Solved Error installing rails: i18n requires Ruby version >= 1.9.3

I was trying to install rails on CentOS operating system, I got the error Error installing rails: i18n requires Ruby version >= 1.9.3.

Solution: Update the Rails Version

Execute following commands:

Continue reading “Solved Error installing rails: i18n requires Ruby version >= 1.9.3”